Basic SMTP reply code · RFC 5321
235 Authentication succeeded
The reply to AUTH when authentication succeeded (RFC 4954).
- Class: 2yz · Success
2yz: the action succeeded (RFC 5321 §4.2.1). - Associated enhanced codes
The enhanced codes that usually come with this code, per the registry and the providers:
- Source
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026