Basic SMTP reply code · RFC 5321
252 Cannot verify user, will accept
The server will not confirm the user (VRFY) but accepts the message and tries to deliver it.
- Class: 2yz · Success
2yz: the action succeeded (RFC 5321 §4.2.1). - Source
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026