Basic SMTP reply code · RFC 5321
250 Action completed
The command succeeded.
- Class: 2yz · Success
2yz: the action succeeded (RFC 5321 §4.2.1). - Source
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026