Enhanced SMTP status code · RFC 3463 · IANA
5.6.8 UTF-8 reply required but not permitted
The mailbox name must be shown in UTF-8, but the SMTP client does not accept such replies (RFC 6531).
- Class: Permanent failure
Class 5: a permanent failure. Resending the same message will not help: something about the message, the sender or the destination must change (RFC 3463 §3.1).
Also seen as:
2.6.8 - Subject: X.6 · Content
Problems with the message content (types, conversions); up to both sender and recipient.
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026