Enhanced SMTP status code · RFC 3463 · IANA
5.6.2 Conversion required and prohibited
The content must be converted to be delivered, but conversion is not permitted.
- Class: Permanent failure
Class 5: a permanent failure. Resending the same message will not help: something about the message, the sender or the destination must change (RFC 3463 §3.1).
- Subject: X.6 · Content
Problems with the message content (types, conversions); up to both sender and recipient.
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026