Basic SMTP reply code · RFC 5321
500 Command unrecognized
Syntax error: the command is not recognised (for example a line too long).
- Class: 5yz · Permanent failure
5yz: a permanent failure. The same request should not be repeated; something must change first, such as the address (RFC 5321 §4.2.1). - Source
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026