Basic SMTP reply code · RFC 5321
455 Unable to accommodate parameters
The server cannot accommodate the parameters requested right now.
- Class: 4yz · Temporary failure
4yz: a transient failure. The command was not accepted, but may succeed if repeated; the sending server should try again (RFC 5321 §4.2.1). - Associated enhanced codes
The IANA registry pairs no enhanced code with this one.
- Source
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026