Enhanced SMTP status code · RFC 3463 · IANA
5.4.0 Network or routing problem
Something went wrong in networking or routing, with no more precise cause.
- Class: Permanent failure
Class 5: a permanent failure. Resending the same message will not help: something about the message, the sender or the destination must change (RFC 3463 §3.1).
- Subject: X.4 · Network and routing
Network and routing status (DNS included); under the control of the destination's or an intermediate server's administrator.
Have the whole error message?
Sources: RFC 5321 · RFC 3463 · RFC 3464 · IANA · Gmail · Microsoft 365 · read on 26 September 2026