exim.ro

Căutare · RFC 1035

Căutare DNS

Întrebați DNS-ul de orice nume și orice tip de înregistrare. Răspunsul vine de la resolverul nostru, cu TTL-ul rămas, aliasurile urmate și dacă a fost validat cu DNSSEC.

Orice nume, și cu _ (_dmarc.example.com, selector._domainkey.example.com). O adresă IP caută numele ei (PTR).

Cum se citește un răspuns DNS

Surse: RFC 1034 · RFC 1035 · RFC 2181 · RFC 2308 · RFC 4035